当前位置:首页 >  配资问答

通达信高成功率指标

我来帮TA回答

通达信高成功率指标

高手呀!终于遇见了个明白人,都只会追涨杀跌,调整到位,明天早上开盘买!

如何测试通达信选股指标的成功率

T1:=INDEXC-REF(INDEXC,1)>0;
选股:REF(C,1)
年内出现:COUNT(选股,250),LINETHICK0,COLOR00EE00,NODRAW;
目标一点:HHV(H,2)>REF(C,2)*1.01 AND REF(CROSS(选股,0.1),2);
成功次数:COUNT(目标一点,250),LINETHICK0,COLOR0000FF,NODRAW;
成功率:成功次数/年内出现*100,LINETHICK0,COLORFFFFFF,NODRAW;
以上内容由微量网提供

如何测试通达信交易系统中的技术指标成功率

功能-专家系统-条件选股测试或交易系统测试
其他菜单上都有选项.
测试都是使用系统交易方式的,如KDJ金叉买入,则死叉为卖出.
你可以寻找一个时间段,然后进入测试系统观察是否符合,确认下测试系统的使用.详细的菜单使用建议你查下使用说明。在帮助里有,非常详细

通达信怎样测试公式成功率

通达信的缺点就是不能测试成功率吧。做个排序指标出来应该可以曲线解决此问题。网上有个在附图看这个的方法,你改成排序指标,应该更好。
网上的这个实例你看看,或许有借鉴。我也期待高人指点;
实例:(见图)
{任一个选股代码,选股符号是:XG}
EM100:=EMA(EMA(C,2)-EMA(C,150),100);
EM100A:=2*(EMA(C,2)-EMA(C,150)-EM100);
EMP:=POW(EM100A,3)*0.1+POW(EM100A,1);
黑马线:=IF(EM100A>0.1,EMP,0)COLORMAGENTA,LINETHICK3;
JRS:=CROSS(黑马线,20);
XG:CROSS(JRS,0.8);{显示选股符号}
{统计选股成功率(此例统计在1年内,凡3日内涨幅达到2%的个股),
只要上面选股代码是"XG"就可以加下面一段代码进行统计}
N:=3;{几日内达标,可以随意调,如10,15等}
M:=250;{统计多少日,一年为250日,也可以调成二年,为500}
P:=1.02;{制定涨幅,1.02为涨百分二.也可以调到1.10,即涨幅为百分之十}
一年内选股次数:SUM(XG,M),NODRAW;
三日内涨二点卖:HHV(H,N)>REF(C,N)*P AND REF(CROSS(XG,0.8),N);{显示成功符号}
一年内成功次数:SUM(三日内涨二点卖,M),NODRAW;
成功率:一年内成功次数/一年内选股次数,NODRAW;{要选大于等于1的个股};

为什么有的通达信选股指标成功率不高,但是收益率很高呢?为什么有的指标成功率很高,但是收益率很低呢?

选股指标的定义是什么要了解,它是建立在什么基础上的,一些衍生的指标准确性就会存在大数据的特征,你说的成功率低收益率高一般是短周期指标,成功率高收益率低多是中长周期指标,包含了风险那就是全部的可能。
指标只是参考之一,选股要综合很多因素,仅凭这个问题可以看出你还有很长路要走(如果你坚持的话)。

通达信公式求助:选出当日涨幅在7个点以上,涨停以下的个股。选股公式,还有附图指标公式!

不同的选股公式设定的选股条件不同,选出来的股票当然不一样,再正常不过了。你的操作没问题
============================
如果选股公式完全相同,选出来的股票也应该相同,即使在不同的系统,选出的股票数量也应该非常接近,不会是2家与374家这样大的差别。“同一意义”不应是看字面含义,而应该是公式代码或者条件组合。我猜想可能是同花顺加设了3天前股价必须是上涨这样的条件,或者类似的其他条件,你可以新建一个选股公式试试,“连跌3天”代码:
A:=C<REF(C,1);
B:=EVERY(A,3);
B;
只要是最近3天连跌的都可以选出来,不管3天前是涨还是跌

谁帮忙发几个好用点的通达信选股指标

趋势:5*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),2,1),COLOR7F52AF;趋势1:EMA(MA(趋势,5),3),COLORA6B8C1;STICKLINE(趋势>=趋势1,趋势,趋势1,2,0),COLOR7F52AF;STICKLINE(趋势<趋势1,趋势,趋势1,2,0),COLORA6B8C1;STICKLINE(趋势>108 AND 趋势>=趋势1,趋势,108,2,0),COLORBLUE ;STICKLINE(趋势1>108 AND 趋势<趋势1,趋势1,108,2,0),COLORWHITE;STICKLINE(趋势<0 AND 趋势<趋势1,趋势,0,2,0),COLORF00FF0 ;STICKLINE(趋势1<0 AND 趋势>趋势1,趋势1,0,2,0),COLORF0F000;V1:=MA(C,5)=HHV(MA(C,5),20);V2:=MA(C,5)>MA(C,20);V3:=COUNT(MA(C,1)>REF(C,1),3)=3;风险:IF(V1 AND V2 AND V3,30,0),STICK,COLOR00FF00;V11:=MA(C,5)=HHV(MA(C,5),120);V21:=MA(C,5)>MA(C,120);V31:=COUNT(MA(C,1)>REF(C,1),3)=3;风险1:IF(V11 AND V21 AND V31,60,0),STICK,COLORF0F000;底部:=5;抄底:IF(CROSS(趋势,底部),60,0),STICK,COLORYELLOW,LINETHICK2;DRAWTEXT(CROSS(趋势,底部),50,'B'),COLORRED;天线:108,COLORFF9D00;逃顶:IF(CROSS(天线,趋势),1,0),STICK,COLORFF9D00;STICKLINE(CROSS(天线,趋势),90,108,3,0),COLORFF9D00;DRAWTEXT(CROSS(天线,趋势),85,'S'),COLORFF9D00;